3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php var_dump(version_compare(PHP_VERSION, '5.3', '<'));
Output for 5.3.0 - 7.1.7
bool(false)
Output for 4.3.0 - 5.2.17
bool(true)