3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo <<<EOF Composer Installer ------------------ Options --help this help --check for checking environment only --force forces the installation --ansi force ANSI color output --no-ansi disable ANSI color output --install-dir="..." accepts a target installation directory --version="..." accepts a specific version to install instead of the latest --filename="..." accepts a target filename (default: composer.phar) --disable-tls disable SSL/TLS security for file downloads --cafile="..." accepts a path to a Certificate Authority (CA) certificate file for SSL/TLS verification EOF; ?>
based on MocsI
Output for 5.3.0 - 5.6.21, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
Composer Installer ------------------ Options --help this help --check for checking environment only --force forces the installation --ansi force ANSI color output --no-ansi disable ANSI color output --install-dir="..." accepts a target installation directory --version="..." accepts a specific version to install instead of the latest --filename="..." accepts a target filename (default: composer.phar) --disable-tls disable SSL/TLS security for file downloads --cafile="..." accepts a path to a Certificate Authority (CA) certificate file for SSL/TLS verification