3v4l.org

run code in 200+ PHP versions simultaneously
<?=PHP_OS==Linux;
based on it09F
Output for 7.2.6 - 7.4.6
Warning: Use of undefined constant Linux - assumed 'Linux' (this will throw an Error in a future version of PHP) in /in/ra15J on line 1 1
Output for 5.6.0 - 7.1.20
Notice: Use of undefined constant Linux - assumed 'Linux' in /in/ra15J on line 1 1