3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php $foo = function/* profsimm will hate me */() { echo "yes he will"; }; $foo();
Output for 5.6.30, hhvm-3.15.4 - 3.22.0, 7.0.0 - 7.3.1
yes he will