3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php $isSource = false; $isIdeal = false; $isSofort = false; if (!$isSource && !($isIdeal || $isSofort)) { echo 'UnSupported!!!'; }
based on 7iMoF
Output for 5.6.0 - 5.6.30, hhvm-3.15.4, 7.0.0 - 7.2.0
UnSupported!!!