3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php ini_set('zend.multibyte', 1); declare(encoding='UTF-8') {}
Output for hhvm-3.10.0 - 3.12.0
Output for 5.4.0 - 5.4.25
Fatal error: Encoding declaration pragma must be the very first statement in the script in /in/iV5hN on line 3
Process exited with code 255.
Output for 5.3.0 - 5.3.29
Warning: ini_set() has been disabled for security reasons in /in/iV5hN on line 2