3v4l.org

run code in 300+ PHP versions simultaneously
<?php var_dump(ini_set('allow_url_fopen', '1'));
Output for 7.3.0 - 7.3.27, 7.4.0 - 7.4.16, 8.0.0 - 8.0.3
bool(false)