3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?hh trigger_error("max(): When only one parameter is given, it must be an array", E_WARNING);
based on PnJAV
Output for 5.4.0 - 5.4.32
<?hh trigger_error("max(): When only one parameter is given, it must be an array", E_WARNING);