3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $check = true; $check &= (PHP_MAJOR_VERSION >= 5); $check &= (PHP_MINOR_VERSION >= 3); $extra = "Installed: ".phpversion().", Minimum: 5.3.0"; echo $check;
Output for 7.0.0 - 7.1.0
0
Output for 5.3.7 - 5.6.28
1