3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo (version_compare('2.0.0', '1.0.0.19', '>')) ? 'yes' : 'no';
Output for 4.3.0 - 7.1.0
yes