3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo '<pre>'; print_r(array_slice(explode('_', '01_create_cat_user_types_table')),4);
Output for 5.2.6 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
<pre> Warning: array_slice() expects at least 2 parameters, 1 given in /in/egrhX on line 3
Output for 4.3.0 - 5.2.5
<pre> Warning: Wrong parameter count for array_slice() in /in/egrhX on line 3