3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php assert('version_compare(PHP_VERSION, "5.4.0", ">=")', 'You need PHP 5.5.0 or later');
Output for 5.4.8 - 7.1.0
Output for 5.3.0 - 5.4.7
Warning: assert() expects exactly 1 parameter, 2 given in /in/dN59t on line 5
Output for 4.3.0 - 5.2.17
Warning: Wrong parameter count for assert() in /in/dN59t on line 5