3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo "Tomorrow I\ill learn PHP Global Variables"; echo "<br>"; echo "This is a bad command"; ?>
Output for 4.3.0 - 5.6.28, hhvm-3.12.0, 7.0.0 - 7.1.0
Tomorrow I\ill learn PHP Global Variables<br>This is a bad command
Output for hhvm-3.10.0

Process exited with code 153.