3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php require "http://hoola.cz/test.php";
Output for 5.3.0 - 7.1.7
Warning: require(): http:// wrapper is disabled in the server configuration by allow_url_include=0 in /in/bLiJA on line 2 Warning: require(http://hoola.cz/test.php): failed to open stream: no suitable wrapper could be found in /in/bLiJA on line 2 Fatal error: require(): Failed opening required 'http://hoola.cz/test.php' (include_path='.:') in /in/bLiJA on line 2
Process exited with code 255.