3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
#!/usr/bin/env php <?php declare(strict_types=1);
Output for 7.0.0 - 7.2.0
Output for 5.3.19 - 5.6.28
Warning: Unsupported declare 'strict_types' in /in/aEA7R on line 2