3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo strtr('Important: you are NOT allowed to use a built-in function that converts the string (or just one character) to lowercase (such as ToLower() in .NET, strtolower() in PHP , ...)! You\'re allowed to use all other built-in functions, however.', range('A', 'Z'), range('a', 'z'));
Output for 5.3.0 - 7.1.0
Warning: strtr() expects parameter 3 to be string, array given in /in/aCEfK on line 2
Output for 4.3.0 - 5.2.17
Important: you are NOT allowed to use a built-in function that converts the string (or just one character) to lowercase (such as ToLower() in .NET, strtolower() in PHP , ...)! You're allowed to use all other built-in functions, however.