3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php if (version_compare(PHP_VERSION, '5.4.0', 'gte')) { use My\ArrayObject; } else { use ArrayObject; }
Output for 5.4.0 - 5.4.31
Parse error: syntax error, unexpected 'use' (T_USE) in /in/ZvbZp on line 4
Process exited with code 255.
Output for 5.3.0 - 5.3.28
Parse error: syntax error, unexpected T_USE in /in/ZvbZp on line 4
Process exited with code 255.