3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php use Mockery;
Output for 5.3.0 - 5.6.28, 7.0.0 - 7.1.0
Warning: The use statement with non-compound name 'Mockery' has no effect in /in/XfqUZ on line 3
Output for hhvm-3.10.0 - 3.12.0