3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php declare(ticks=1); declare(allow_override_builtins=1); var_dump(php_version());
Output for 7.0.0 - 7.1.0
Warning: Unsupported declare 'allow_override_builtins' in /in/TJWoe on line 5 Fatal error: Uncaught Error: Call to undefined function php_version() in /in/TJWoe:8 Stack trace: #0 {main} thrown in /in/TJWoe on line 8
Process exited with code 255.
Output for 5.3.0 - 5.6.28
Warning: Unsupported declare 'allow_override_builtins' in /in/TJWoe on line 5 Fatal error: Call to undefined function php_version() in /in/TJWoe on line 8
Process exited with code 255.
Output for 5.0.0 - 5.2.17
Fatal error: Call to undefined function php_version() in /in/TJWoe on line 8
Process exited with code 255.
Output for 4.4.5 - 4.4.9
Fatal error: Call to undefined function: php_version() in /in/TJWoe on line 8
Process exited with code 255.
Output for 4.3.2 - 4.4.4
Fatal error: Call to undefined function: php_version() in /in/TJWoe on line 8
Process exited with code 255.
Output for 4.3.0 - 4.3.1
Fatal error: Call to undefined function: php_version() in /in/TJWoe on line 8