3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php use \mysqli;
based on 8cff0
Output for 5.5.25 - 5.5.35, 5.6.9 - 5.6.28, 7.0.0 - 7.1.0
Warning: The use statement with non-compound name 'mysqli' has no effect in /in/OZbO2 on line 2
Output for 5.4.0 - 5.5.24, 5.6.8, hhvm-3.12.0
Output for hhvm-3.10.0

Process exited with code 153.