3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php if (phpversion() < '5.4.0') { echo 'PHP version 5.4+ required'; }
Output for 5.4.0 - 7.1.0
Output for 4.3.0 - 5.3.29
PHP version 5.4+ required