3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo getservbyname('https');
Output for 5.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
Warning: getservbyname() expects exactly 2 parameters, 1 given in /in/NQYrq on line 2
Output for 5.2.3 - 5.2.17
Warning: Wrong parameter count for getservbyname() in /in/NQYrq on line 2
Output for 4.3.0 - 5.2.2
<br /> <b>Warning</b>: Wrong parameter count for getservbyname() in <b>/in/NQYrq</b> on line <b>2</b><br />