3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php function a($a = strtolower(1-5)) { echo $a; } a();
Output for hhvm-3.10.0 - 3.12.0
-4
Output for 5.3.0 - 5.4.24
Parse error: syntax error, unexpected '(', expecting ')' in /in/Lr3Kh on line 2
Process exited with code 255.