3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php implode("foo", "bar");
Output for 5.2.5 - 5.6.28, 7.0.0 - 7.1.0
Warning: implode(): Invalid arguments passed in /in/LYKpK on line 3
Output for hhvm-3.10.0 - 3.13.2
Warning: Invalid operand type was used: implode() expects a container as one of the arguments in /in/LYKpK on line 3
Output for 4.3.2 - 5.2.4
Warning: implode(): Bad arguments. in /in/LYKpK on line 3
Output for 4.3.0 - 4.3.1
Warning: implode() [http://www.php.net/function.implode]: Bad arguments. in /in/LYKpK on line 3