3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php function cmp($v) { $r = version_compare( $v, '3.8', '<' ); echo $v . ' < 3.8 :' . (bool)$r; } cmp('3.8.0');
Output for 4.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
3.8.0 < 3.8 :