3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo (is_a(5, 'Exception')) ? 'yes' : 'no';
based on 1gaT2
Output for 4.3.0 - 4.4.9, 5.3.0 - 7.1.0
no
Output for 5.0.0 - 5.2.17
Strict Standards: is_a(): Deprecated. Please use the instanceof operator in /in/JFSA8 on line 2 no