3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php use Closurea;
Output for 5.3.0 - 5.6.28, 7.0.0 - 7.1.0
Warning: The use statement with non-compound name 'Closurea' has no effect in /in/EHktm on line 2
Output for hhvm-3.10.0 - 3.12.0