3v4l.org

run code in 300+ PHP versions simultaneously
<?php class Auth { public static function check() { return null; } } function failure(string $error): void { echo $error; } Auth::check() ?? failure("Вам необходимо сначала авторизоваться");
based on 0F7GO
Output for 7.3.0 - 7.3.27, 7.4.0 - 7.4.16, 8.0.0 - 8.0.3
Вам необходимо сначала авторизоваться