3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php var_dump(extension_loaded('xsl'), LIBXSLT_DOTTED_VERSION, LIBEXSLT_DOTTED_VERSION);
based on Pn6jD
Output for 7.2.0
Warning: Use of undefined constant LIBXSLT_DOTTED_VERSION - assumed 'LIBXSLT_DOTTED_VERSION' (this will throw an Error in a future version of PHP) in /in/4dufF on line 3 Warning: Use of undefined constant LIBEXSLT_DOTTED_VERSION - assumed 'LIBEXSLT_DOTTED_VERSION' (this will throw an Error in a future version of PHP) in /in/4dufF on line 3 bool(false) string(22) "LIBXSLT_DOTTED_VERSION" string(23) "LIBEXSLT_DOTTED_VERSION"
Output for 4.3.0 - 7.1.10
Notice: Use of undefined constant LIBXSLT_DOTTED_VERSION - assumed 'LIBXSLT_DOTTED_VERSION' in /in/4dufF on line 3 Notice: Use of undefined constant LIBEXSLT_DOTTED_VERSION - assumed 'LIBEXSLT_DOTTED_VERSION' in /in/4dufF on line 3 bool(false) string(22) "LIBXSLT_DOTTED_VERSION" string(23) "LIBEXSLT_DOTTED_VERSION"