3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php if( -3 > -6){ echo "of course" ;}
Output for 4.3.0 - 7.2.0
of course