3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php declare(ticks=1); declare( allow_override_builtins = 1);
Output for 5.3.0 - 5.6.28, 7.0.0 - 7.1.0
Warning: Unsupported declare 'allow_override_builtins' in /in/vciCD on line 5
Output for hhvm-3.12.0
Output for hhvm-3.10.0

Process exited with code 153.