3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php var_dump(exec("whoami"));
Output for 4.3.0 - 5.6.28, 7.0.0 - 7.1.0
string(0) ""
Output for hhvm-3.10.0 - 3.13.2
string(24) "Failed to exec: `whoami'"