3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php ini_set("dasd");
Output for 5.4.38 - 5.6.28, hhvm-3.10.0, 7.0.0 - 7.1.0
Warning: ini_set() expects exactly 2 parameters, 1 given in /in/qZnSl on line 2
Output for hhvm-3.12.0
Warning: ini_set() expects exactly 2 parameters, 1 given in /in/qZnSl on line -1
Output for 4.3.5 - 5.4.37
Warning: ini_set() has been disabled for security reasons in /in/qZnSl on line 2
Output for 4.3.1 - 4.3.4
Warning: ini_set,pcntl_fork() has been disabled for security reasons in /in/qZnSl on line 2
Output for 4.3.0
Warning: Wrong parameter count for ini_set() in /in/qZnSl on line 2