3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $x=explode('.',PHP_VERSION, 2); $x=array_shift($x); echo implode('.', $x);
Output for 5.2.5 - 5.6.28, 7.0.0 - 7.1.0
Warning: implode(): Invalid arguments passed in /in/pAmC4 on line 5
Output for hhvm-3.10.0 - 3.12.0
Warning: Invalid operand type was used: implode() expects a container as one of the arguments in /in/pAmC4 on line 5
Output for 4.3.2 - 5.2.4
Warning: implode(): Bad arguments. in /in/pAmC4 on line 5
Output for 4.3.0 - 4.3.1
Warning: implode() [http://www.php.net/function.implode]: Bad arguments. in /in/pAmC4 on line 5