3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php implode("*", array('1','2'), 'foo');
Output for 5.3.0 - 5.6.28, hhvm-3.10.0, 7.0.0 - 7.1.0
Warning: implode() expects at most 2 parameters, 3 given in /in/muDQA on line 2
Output for hhvm-3.12.0
Warning: implode() expects at most 2 parameters, 3 given in /in/muDQA on line -1
Output for 4.3.0 - 5.2.17
Warning: Wrong parameter count for implode() in /in/muDQA on line 2