3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php assert('version_compare(PHP_VERSION, "5.5.0", ">=")');
Output for 5.5.24 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
Output for 4.3.2 - 5.4.45
Warning: assert(): Assertion "version_compare(PHP_VERSION, "5.5.0", ">=")" failed in /in/mcQI6 on line 4
Output for 4.3.0 - 4.3.1
Warning: assert() [http://www.php.net/function.assert]: Assertion "version_compare(PHP_VERSION, "5.5.0", ">=")" failed in /in/mcQI6 on line 4