3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php if(strnatcmp(phpversion(),'5.3.0') < 0){ echo("Error : must have PHP version 5.3+ to run this script."); die(); } else { echo("good"); die(); }
Output for 5.3.0 - 7.2.0
good
Output for 4.3.0 - 5.2.17
Error : must have PHP version 5.3+ to run this script.