3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php var_dump(is_callable(array('DateTime', 'getLastErrors')));
Output for 5.3.0 - 7.1.0
bool(true)
Output for 4.3.0 - 5.2.17
bool(false)