3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php $str = 'Opt Out'; echo strtolower($str);
Output for 5.6.0 - 5.6.30, hhvm-3.18.4 - 3.21.0, 7.0.0 - 7.3.0beta1
opt out