3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php $actual = version_compare('1.0.6.8', '1.0.6.10','>'); // returns -1 if the first version is lower than the second, 0 if they are equal, and 1 if the second is lower. $expected = -1; var_dump($expected, $actual);
Output for 5.6.30, hhvm-3.15.4 - 3.22.0, 7.0.0 - 7.3.1
int(-1) bool(false)