3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $html = '<script src="%s/templates/%s/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script>'; echo sprintf($html, 'this', 'that');
Output for 4.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
<script src="this/templates/that/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js"></script>