3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php if(strnatcmp(phpversion(),'5.0.0') < 0){ echo("Error : must have PHP version 5+ to run this script."); exit(); }
Output for 5.0.0 - 5.6.23, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
Output for 4.3.0 - 4.4.9
Error : must have PHP version 5+ to run this script.