3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $a = false; $a[] = 5; $a = true; $a[] = 5;
Output for 4.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
Warning: Cannot use a scalar value as an array in /in/et2ZB on line 5