3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo htmlspecialchars('$&', ENT_QUOTES, 'UTF-8', true);
Output for 5.2.3 - 7.1.0
$&amp;
Output for 4.3.0 - 5.2.2
Warning: htmlspecialchars() expects at most 3 parameters, 4 given in /in/ehZtD on line 4