3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo htmlentities("&amp&#&amp;",0,"UTF-8",true);
Output for 5.2.3 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
&amp;amp&amp;#&amp;amp;
Output for 4.3.0 - 5.2.2
Warning: htmlentities() expects at most 3 parameters, 4 given in /in/bochl on line 2