3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo ("2.0.0.100" > "2.0.0.19") ? 'yes' : 'no';
Output for 4.3.0 - 5.6.28, hhvm-3.12.0, 7.0.0 - 7.1.0
no
Output for hhvm-3.10.0

Process exited with code 153.