3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo ((int) require('/in/olGtd'));
Output for 5.6.28, 7.0.14 - 7.1.0
Warning: require(/in/olGtd): failed to open stream: No such file or directory in /in/Yeth5 on line 3 Fatal error: require(): Failed opening required '/in/olGtd' (include_path='.:') in /in/Yeth5 on line 3
Process exited with code 255.
Output for 4.3.0 - 5.6.21, 7.0.0 - 7.0.6
ahoj