3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php /* LALLAA */require_once('foo.php');
Output for 5.3.0 - 7.1.0
Warning: require_once(foo.php): failed to open stream: No such file or directory in /in/YUjkq on line 3 Fatal error: require_once(): Failed opening required 'foo.php' (include_path='.:') in /in/YUjkq on line 3
Process exited with code 255.