3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $version = explode('.', phpversion()); if(((int)$version[0] >= 5 && (int)$version[1] >= 2 && (int)$version[1] >= 17)){ var_dump($version); }
Output for 4.3.0 - 7.1.0