3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $arr = range(0,10); echo explode($arr);
Output for 5.3.0 - 7.1.0
Warning: explode() expects at least 2 parameters, 1 given in /in/YEqn3 on line 5
Output for 4.3.0 - 5.2.17
Warning: Wrong parameter count for explode() in /in/YEqn3 on line 5